File swap

This mod merely requires the user to replace some files in the vanilla Oni directory with others, e.g. replacing original BSL files with this mod's BSLs, or replacing the Oni executable with this mod's patched version. The second-easiest user-performed Install Method. Please encourage the user to back up their original files somewhere rather than overwriting them, if these files have the same name as the originals. Note:If your mod is in .oni format, you want to choose the "OniSplit import" type instead.

Mukade's Wonderful Battle Arena

Creator: 
Your_Mom
Version: 
1.1.2

A scenario for Rooftops.

Mod type: 
Install method: 
Platform: 

Power New Ending

Creator: 
Your_Mom
Version: 
0.1

A scenario for ACC (interior).

Mod type: 
Install method: 
Platform: 

Atrium Firefight

Creator: 
Your_Mom
Version: 
0.1

A scenario for TCTF Regional HQ.

Mod type: 
Install method: 
Platform: 

Exile, part 2

Creator: 
Your_Mom
Version: 
1.0

A scenario for manplant; continued from part 1.

Mod type: 
Install method: 
Platform: 

Family Feud Saga

Creator: 
Shaqx
Version: 
1

Various scenarios for EnvWarehouse.

Mod type: 
Install method: 
Platform: 

Droid Arena

Creator: 
Jed D'Lagged
Version: 
4

A scenario for EnvWarehouse.

Mod type: 
Install method: 
Platform: 

Exile, part 1

Creator: 
Your_Mom
Version: 
1.11

A scenario for EnvWarehouse.

Mod type: 
Install method: 
Platform: 

Oni game app (macOS, Intel) (standalone)

Creator: 
Bungie, Take-Two, The Omni Group, Feral Interactive
Version: 
1.2.1

The Oni game application, built for Intel Macs. Requires macOS 10.7 or above.

Last update: Dec. 31, 2015.

(If you are in 10.6 Snow Leopard, you should install the "Oni game app (10.6)" package that is found under the Tools menu in the AE Installer, or download the app for 10.6 directly from http://mods.oni2.net/node/319.)

Mod type: 
Install method: 
Platform: 

Oni game app (Mac OS X 10.6, Intel) (standalone)

Creator: 
Bungie, Take-Two, The Omni Group, Feral Interactive
Version: 
1.1.1

The Oni game application for Intel Macs running Mac OS X 10.6 Snow Leopard. This app is not intended for OS X 10.7 or above, and will not run at all in OS X 10.10 or above. In 10.7 or above, you should use the newer build of Oni found here: http://mods.oni2.net/node/320.

This is a simple ZIP file which you install yourself. The package version meant to be downloaded through the Anniversary Edition Installer is here: http://mods.oni2.net/node/316.

Mod type: 
Install method: 
Platform: 

Bomber Awareness Test

Creator: 
Iritscen
Version: 
1.0

Just throwing this here now; to become a package later.

Mod type: 
Install method: 
Platform: 

Pages

Subscribe to RSS - File swap